SUSE Package Hub Updates

Update ID Severity Type Issued Description Packages
openSUSE-2022-4 moderate recommended 2022-01-04 ktorrent was updated to fix an error message on start (boo#1136292, kde#403054)
  • ktorrent-5.1.2-bp153.2.5.1
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-12 moderate recommended 2022-01-03 This recommended update for cairo, jbigkit, libjpeg-turbo, libwebp, libxcb, openjpeg2, pixman, poppler, tiff provides the following fix: - Ship some missing binaries to PackageHub.
  • cairo-1.16.0-5.2.1
  • jbigkit-2.1-3.2.1
  • libjpeg-turbo-1.5.3-32.2.1
  • libwebp-1.0.3-3.2.1
  • libxcb-1.13-3.7.1
  • openjpeg2-2.3.0-3.2.2
  • pixman-0.34.0-7.2.1
  • poppler-0.79.0-3.5.1
  • poppler-qt5-0.79.0-3.5.1
  • tiff-4.0.9-45.2.1
openSUSE-2022-1 moderate recommended 2022-01-01 This update for konqueror fixes the following issues: - Always display the introduction page using webenginepart, as that's the only html rendering part that supports it (boo#1173711) This update ...
  • konqueror-20.04.2-bp152.2.4.1
openSUSE-2021-1652 low recommended 2021-12-31 fix for reporting error
  • gnuhealth-3.8.0-bp153.4.3.1
openSUSE-2021-1649 moderate recommended 2021-12-31 This update for proteus, trytond, trytond_account, trytond_account_invoice, trytond_company, trytond_product, trytond_purchase, trytond_stock fixes the following issues: Changes in proteus: - Versio ...
  • proteus-5.0.10-bp153.2.7.1
  • trytond-5.0.42-bp153.2.10.1
  • trytond_account-5.0.19-bp153.2.7.1
  • trytond_account_invoice-5.0.15-bp153.2.7.1
  • trytond_company-5.0.4-bp153.3.7.1
  • trytond_product-5.0.5-bp153.3.7.1
  • trytond_purchase-5.0.9-bp153.2.7.1
  • trytond_stock-5.0.16-bp153.2.7.1
openSUSE-2021-1646 important security 2021-12-30 This update for privoxy fixes the following issues: privoxy was updated to 3.0.33 (boo#1193584): * CVE-2021-44543: Encode the template name to prevent XSS (cross-side scripting) when Privoxy is co ...
  • privoxy-3.0.33-bp153.2.3.1
openSUSE-2021-1644 moderate recommended 2021-12-30 kopete was updated to fix a possible crash on exit (kde#436513).
  • kopete-20.04.2-bp153.2.5.1
openSUSE-2021-1643 moderate recommended 2021-12-30 parti was updated to fix the following issue: Update tool to include machine readable JSON support
  • parti-2.2-bp153.2.3.1
openSUSE-2021-1642 moderate security 2021-12-30 postrsd was updated to release 1.11 [boo#1180251]: * Drop group privileges as well as user privileges * Fixed: The subprocess that talks to Postfix could be caused to hang with a very long e ...
  • postsrsd-1.11-bp153.2.3.1
openSUSE-2021-1641 low recommended 2021-12-30 lxd was updated to fix the following issues: - Update to LXD 4.21. The full upstream changelog is available from: https://discuss.linuxcontainers.org/t/lxd-4-21-has-been-released/12860 boo#11936 ...
  • lxd-4.21-bp153.3.12.1