Package Info

rubygem-winrm-elevated


Ruby library for running commands as elevated


Development/Languages/Ruby

Ruby library for running commands via WinRM as elevated through a scheduled task.


License: Apache-2.0
URL: https://github.com/WinRb/winrm-elevated

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
1.1.1-bp151.1.1 info GA Release 2019-06-18 15 SP1
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • ruby2.5-rubygem-winrm-elevated
  • ruby2.5-rubygem-winrm-elevated-doc
1.1.1-bp152.3.15 info GA Release 2020-04-16 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • ruby2.5-rubygem-winrm-elevated
  • ruby2.5-rubygem-winrm-elevated-doc
1.1.1-bp153.1.16 info GA Release 2021-05-10 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • ruby2.5-rubygem-winrm-elevated
  • ruby2.5-rubygem-winrm-elevated-doc
1.2.3-bp154.1.23 info GA Release 2022-05-09 15 SP4)
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • ruby2.5-rubygem-winrm-elevated
  • ruby2.5-rubygem-winrm-elevated-doc