SUSE Package Hub Updates

Update ID Severity Type Issued Description Packages
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-1031 important security 2022-03-29 This update for apache2 fixes the following issues: - CVE-2022-23943: heap out-of-bounds write in mod_sed (bsc#1197098). - CVE-2022-22720: HTTP request smuggling due to incorrect error handling (bsc# ...
  • apache2-2.4.51-150200.3.42.1
openSUSE-2022-92 moderate recommended 2022-03-28 This update for python-wxPython fixes the following issues: Update to 4.0.7.post2: * Bugfix to switch to AVFoundation instead of QTKit Update to 4.0.7.post1 * This post-release just fixes a ...
  • python-wxPython-4.0.7.post2-bp153.2.1
openSUSE-2022-91 important security 2022-03-28 This update for chromium fixes the following issues: Chromium 99.0.4844.84: * CVE-2022-1096: Type Confusion in V8 (boo#1197552)
  • chromium-99.0.4844.84-bp153.2.75.1
openSUSE-2022-90 moderate recommended 2022-03-24 This update for chromium fixes the following issues: Update to version 99.0.4844.82: - Fixed a potential problem in Hangouts (boo#1197332)
  • chromium-99.0.4844.82-bp153.2.72.1
openSUSE-2022-89 moderate security 2022-03-23 This update for nextcloud fixes the following issues: nextcloud was updated to 21.0.9: - CVE-2021-41239 (CWE-200): user enumeration setting not obeyed in User Status API (boo#1196905) - CVE-2021-412 ...
  • nextcloud-21.0.9-37.1
openSUSE-2022-88 important security 2022-03-21 htmldoc was updated to fix issues: - CVE-2021-40985: Fixed buffer overflow may lead to DoS via a crafted BMP image (bsc#1192357) - CVE-2021-43579: Fixed stack-based buffer overflow in image_load_bmp ...
  • htmldoc-1.8.28-9.1
openSUSE-2022-87 important security 2022-03-21 This update for icingaweb2 fixes the following issues: icingaweb2 was updated to 2.8.6 This is a security release. * Security Fixes - CVE-2022-24715: SSH resources allow arbitrary code execution f ...
  • icingaweb2-2.8.6-15.1
openSUSE-2022-85 important security 2022-03-20 This update for chromium fixes the following issues: Update to version 99.0.4844.74 (boo#1197163) * CVE-2022-0971: Use after free in Blink Layout * CVE-2022-0972: Use after free in Extensions * CVE- ...
  • chromium-99.0.4844.74-bp153.2.69.1
openSUSE-2022-83 moderate security 2022-03-18 This update for weechat fixes the following issues: update to 3.2.1: * CVE-2021-40516: relay: fix crash when decoding a malformed websocket frame (boo#1190206) update to 3.2 main changes: * u ...
  • weechat-3.2.1-bp153.2.3.1
openSUSE-2022-82 moderate recommended 2022-03-18 This update for helm fixes the following issues: Update to version 3.8.0 (jsc#SLE-21196): * OCI registry support for charts is now generally available. It has graduated out of being an experiment. ...
  • helm-3.8.0-bp152.2.3.1