Package Release Info

yate-6.4.0-bp154.3.56

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

libyate6_4_0
libyate6_4_0-debuginfo
yate
yate-debuginfo
yate-debugsource
yate-devel
yate-scripts

Change Logs

* Fri Dec 10 2021 Dominique Leuenberger <dimstar@opensuse.org>
- Obsolete libayet6: the library package was wrongly named (already
  then shipped libyate.so.6.4.0 with the corresponding soname).
* Mon Dec 06 2021 Martin Hauke <mardnh@gmx.de>
- Conditionally build with support for DAHDI
- Use correct library-suffix
* Fri Aug 20 2021 Martin Hauke <mardnh@gmx.de>
- Update to version 6.4.0
  * Upstream does not provide a changelog
* Sat Feb 13 2021 Martin Hauke <mardnh@gmx.de>
- Update to version 6.3.0
  * Upstream does not provide a changelog
Version: 6.0.0-bp150.2.3
* Mon Feb 26 2018 mardnh@gmx.de
- Build with support for sctp
* Mon Jan 08 2018 jengelh@inai.de
- Implement shared library packaging guideline.
- Drop one instance of an unnecessary %if..%endif guard.
  Remove marketing from description.
* Fri Jan 05 2018 mardnh@gmx.de
- openh323 was dropped from factory (unmaintained and broken)
  * Do not longer build against openh323
- Always build against libgsm and spandsp
- Use pkg-config style BuildRequires
- Run spec-cleaner
* Thu Jan 04 2018 mardnh@gmx.de
- Update to version 6.0.0
  * upstream does not provide changelog
* Tue Dec 05 2017 ro@suse.de
- add patch yate-openssl-1.1.patch
  to fix build against openssl-1.1
* Wed Sep 27 2017 olaf@aepfle.de
- Remove dropped php5 from Requires in scripts subpkg
* Wed Mar 15 2017 dimstar@opensuse.org
- Explicitly package files installed by make install into _docdir:
  rpm 4.13 no longer implicitly packages those files.
* Sun Aug 21 2016 jengelh@inai.de
- Run fdupes to reduce duplicated files reported by rpmlint.
* Thu May 26 2016 mbrugger@suse.com
- add support for aarch64 architecture
  * add-arm64-support.patch
* Tue May 03 2016 aloisio@gmx.com
- Fixed build problem on PMBS
* Sat May 09 2015 mardnh@gmx.de
- update to 5.5.0
  - upstream does not provide changelog
* Fri Mar 06 2015 mardnh@gmx.de
- update to 5.4.2:
  - upstream does not provide changelog
- updated patch: dont-mess-with-cflags.patch
- removed patches (fixed upstream)
  * yate-fix-bashisms.patch
  * yate-ppc64-libdir.patch
  * yate-ppc64.patch
- moved %{_datadir}/%{name}/sounds from the qt4-subpackge to
  the base package since this directory also provides the
  music on hold files that may be needed when using yate as
  a PBX
* Mon Nov 17 2014 Led <ledest@gmail.com>
- fix bashism in echo.sh script
- add patches:
  * yate-fix-bashisms.patch
* Fri Jul 25 2014 mardnh@gmx.de
- update to 5.4.0:
  - updated and renamed patch
    yate-3.3.2-ppc64-libdir.patch -> yate-ppc64-libdir.patch
  - upstream does not provide changelog
* Wed May 28 2014 tchvatal@suse.com
- Fix source url
* Tue May 20 2014 mardnh@gmx.de
- update to 5.3.0:
  - removed patch: yate-fix-ssl-detection.patch (fixed upstream)
  - upstream does not provide changelog
* Sun Dec 15 2013 uweigand@de.ibm.com
- yate-3.3.2-ppc64-libdir.patch: Add ppc64le.
- yate-ppc64.patch: Fix ppc64 and add ppc64le support.
* Fri Aug 16 2013 duwe@suse.com
- update to 4.3.0:
  * Various changes to improve Jingle and Google Voice support
  * Javascript is now usable in routing scripts
  * SIGTRAN links failures fixed by always setting the SCTP socket
    timers
  * Flood protection in the SIP channel
  * iLBC codes based on fixed point WebRTC library
  * Added XML support in Javascript
  * SCCP - GTT routing between different networks
  * Stability improvements
* Mon Apr 22 2013 dimstar@opensuse.org
- Add yate-fix-ssl-detection.patch: Fix openssl detection: checkin
  for the return value of pkg-config --cflags $pkg, and relying on
  pkg-config returning an empty string 'when package exists but
  does not specify CFLAGS' is just wrong.
* Wed Mar 20 2013 idonmez@suse.com
- dont-mess-with-cflags.patch: don't mess with CFLAGS
Version: 6.1.0-bp151.1.5
* Wed Jul 04 2018 mardnh@gmx.de
- Update tp version 6.1.0
  * upstream does not provide changelog
- remove patch:
  * yate-openssl-1.1.patch
Version: 6.2.0-bp152.1.8
* Tue Mar 03 2020 Martin Hauke <mardnh@gmx.de>
- Update to version 6.2.0
  * Upstream does not provide a changelog
* Mon May 20 2019 Christophe Giboudeaux <christophe@krop.fr>
- Explicitly require zlib at build time.
- Obsolete yate-qt4 for the factory package to avoid file conflicts.
* Sun Apr 28 2019 Christophe Giboudeaux <christophe@krop.fr>
- Only build the Qt4 GUI up to suse_version 1500.
Version: 6.2.0-bp153.3.16
* Fri Dec 11 2020 Antonio Larrosa <alarrosa@suse.com>
- Fix for previous change so the !%{build_qt4} test actually works
* Thu Dec 10 2020 Antonio Larrosa <alarrosa@suse.com>
- Do not build the qt4 subpackage for Leap 15.3 or newer
  (boo#1179613).