Package Release Info

tvheadend-4.2.8-bp154.2.53

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

tvheadend
tvheadend-debuginfo
tvheadend-debugsource

Change Logs

* Thu Nov 25 2021 Johannes Segitz <jsegitz@suse.com>
- Added hardening to systemd service(s) (bsc#1181400). Added patch(es):
  * harden_tvheadend.service.patch
* Fri Jun 12 2020 Martin Pluskal <mpluskal@suse.com>
- Fix building with gcc10
Version: 4.2.6-bp150.1.3
* Fri Mar 30 2018 opensuse@sukimashita.com
- Update to version 4.2.6. For a changelog see
  https://github.com/tvheadend/tvheadend/compare/v4.2.5...v4.2.6
- Fixes a noticable memory leak
* Mon Feb 19 2018 opensuse@sukimashita.com
- Add dvb-scan data that is needed for network scanning
- Enable transcoding support
* Wed Jan 03 2018 in.gottwald@gmail.com
- Update to version 4.2.5. For a changelog see
  https://github.com/tvheadend/tvheadend/compare/v4.2.3...v4.2.5
* Thu Nov 23 2017 rbrown@suse.com
- Replace references to /var/adm/fillup-templates with new
  %_fillupdir macro (boo#1069468)
* Sat Jul 01 2017 aloisio@gmx.com
- Update to version 4.2.3. For a changelog see
  https://github.com/tvheadend/tvheadend/compare/v4.2.2...v4.2.3
* Thu May 18 2017 jengelh@inai.de
- Trim empty phrases from description.
* Wed May 17 2017 aloisio@gmx.com
- Fixed source URL
* Tue May 16 2017 aloisio@gmx.com
- Fixed %pre
* Tue May 16 2017 aloisio@gmx.com
- Update to version 4.2.2. For a changelog see
  https://github.com/tvheadend/tvheadend/compare/v4.2.1...v4.2.2
* Fri Apr 21 2017 mpluskal@suse.com
- Small spec file adjustments
* Fri Apr 21 2017 aloisio@gmx.com
- Update to version 4.2.1. For a changelog see
  https://github.com/tvheadend/tvheadend/compare/v4.0.10...v4.2.1
- Replaced tvheadend-4.0_no-werror.patch with a variable
  declaration
- Dropped tvheadend-4.0.9-ffmpeg_3.0.patch (merged upstream)
* Mon Apr 10 2017 aloisio@gmx.com
- Update to version 4.0.10. For a changelog see
  https://github.com/tvheadend/tvheadend/compare/v4.0.9...v4.0.10
- Dropped tvheadend-fix-misleading-indent.patch (merged upstream)
* Thu Mar 16 2017 sleep_walker@opensuse.org
- rename tvheadend.rpmlintrc to tvheadend-rpmlintrc to follow
  openSUSE:Factory usus
* Mon Mar 13 2017 sleep_walker@opensuse.org
- require existence of group(%{htsgroup})
  (which evals to 'group(video)' now)
* Thu Mar 02 2017 sleep_walker@opensuse.org
- remove explicit ffmpeg version requirements
- add tvheadend-4.0.9-ffmpeg_3.0.patch - fix support for ffmpeg 3.0
* Tue Feb 28 2017 sleep_walker@opensuse.org
- rename tvheadend-fix-daemon-user-group.patch to
  tvheadend-fix-service-dependency.patch and use it again - don't
  wait for syslog (user/group part is done by sed)
* Mon Feb 27 2017 sleep_walker@opensuse.org
- change the license of the package to reflect source code files
* Tue Feb 14 2017 sleep_walker@opensuse.org
- replace original (but long-time broken) package with the working one
  living in PackMan build service (and adopt their changelog)
- keep tvheadend-fix-daemon-user-group.patch
- remove pre-systemd stuff and init scripts
- move "homedir" of the user to /var/lib/tvheadend
* Mon Sep 26 2016 malcolmlewis@opensuse.org
- Add tvheadend-fix-misleading-indent.patch: Fix warning/error
  produced with gcc-6.
* Sat Apr 09 2016 malcolmlewis@opensuse.org
- Update to version 4.0.9:
  + https://github.com/tvheadend/tvheadend/compare/v4.0.8...v4.0.9.
- Disable hdhomerun client and static build.
Version: 4.2.8-bp152.1.3
* Tue Mar 24 2020 Martin Pluskal <mpluskal@suse.com>
- Switch to py3 (build time dependency)
* Wed Oct 09 2019 Stefan BrĂ¼ns <stefan.bruens@rwth-aachen.de>
- Fix configure checks when compiling with LTO. Due to the broken
  checks, linking fails.
  + Add fix_configure_checks_with_LTO.patch
- Some spec file cleanup (license macro).
* Tue Feb 12 2019 bjorn.lie@gmail.com
- No longer force the use of ffmpeg3 versions of pkgconfig(libav*).
* Sat Jan 12 2019 Manu Maier <mmanu84@outlook.de>
- Update to version 4.2.8. For a changelog see
  https://github.com/tvheadend/tvheadend/compare/v4.2.6...v4.2.8
* Fri May 04 2018 olaf@aepfle.de
- Use ffmpeg3 versions of pkgconfig(libav*)