Package Release Info

tktable-2.10-bp154.1.22

Update Info: Base Release
Available in Package Hub : 15 SP4 (BETA)

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

tktable

Change Logs

Version: 2.10-bp150.2.3
* Tue Feb 13 2018 crrodriguez@opensuse.org
- Remove BuildRequires on xorg-x11-*
- Require tcl and tk >= tcl_version, applications linked
  to the tcl/tk stubs static libraries are only forward
  compatible but not backwards.
* Thu Jun 20 2013 max@suse.com
- Update to version 2.10 to fix build with Tcl/Tk 8.6.
- Removed tktable.patch and tktable-warnings.patch.
* Wed Dec 21 2011 coolo@suse.com
- add autoconf as buildrequire to avoid implicit dependency
* Thu Jan 25 2007 max@suse.de
- Fixed some warnings and made sure everything is compiled with
  optflags.
* Wed Jan 25 2006 mls@suse.de
- converted neededforbuild to BuildRequires
* Tue Dec 13 2005 max@suse.de
- Fixed a typo in tcl.m4 that broke configure with bash 3.1.
* Tue Nov 08 2005 dmueller@suse.de
- don't build as root
* Thu Jul 28 2005 max@suse.de
- New version: 2.9.
- Moved the script library to /usr/share/tcl .
* Wed Jul 23 2003 max@suse.de
- New version: 2.8.
- Added tk-devel to neededforbuild.
* Mon Nov 11 2002 ro@suse.de
- changed neededforbuild <xshared> to <x-devel-packages>
- changed neededforbuild <xdevel> to <>
* Tue Jun 04 2002 ro@suse.de
- fix build on lib64
* Mon Jan 21 2002 max@suse.de
- new package: tktable-2.7
- A table widget for Tk