Package Release Info

rubygem-unf_ext-0.0.7.5-bp154.1.22

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

ruby2.5-rubygem-unf_ext
ruby2.5-rubygem-unf_ext-debuginfo
ruby2.5-rubygem-unf_ext-doc
ruby2.5-rubygem-unf_ext-testsuite
rubygem-unf_ext-debugsource

Change Logs

Version: 0.0.7.5-bp150.2.4
* Tue Feb 27 2018 factory-auto@kulow.org
- updated to version 0.0.7.5
  see installed CHANGELOG.md
  [#]# 0.0.7.5 (2018-02-06)
  - Version bump just for adding Windows binaries for Ruby 2.5.
* Wed Apr 19 2017 coolo@suse.com
- updated to version 0.0.7.4
  see installed CHANGELOG.md
  [#]# 0.0.7.4 (2017-04-19)
  - Fix build on ARM and GCC 6 again.
* Wed Apr 12 2017 coolo@suse.com
- updated to version 0.0.7.3
  see installed CHANGELOG.md
  [#]# 0.0.7.3 (2017-04-11)
  - Update the base Unicode version to 9.
  - Fix compile issues on ARM and GCC 6.
* Thu Feb 04 2016 coolo@suse.com
- updated to version 0.0.7.2
  see installed CHANGELOG.md
  [#]# 0.0.7.2 (2016-02-01)
  - Version bump just for adding Windows binaries for Ruby 2.3.
* Sat Apr 18 2015 coolo@suse.com
- updated to version 0.0.7.1
* Mon Nov 10 2014 mrueckert@suse.de
- restore the buildrequires on gcc-c++
* Tue Sep 30 2014 mrueckert@suse.de
- update to new packaging scheme and add gem2rpm.yml
* Thu Feb 06 2014 coolo@suse.com
- use new macros
* Thu Mar 14 2013 mrueckert@suse.de
- update to version 0.0.6
  copyright update
* Sat Jul 28 2012 coolo@suse.com
- initial package