Package Release Info

rubygem-hpricot-0.8.6-bp154.1.42

Update Info: Base Release
Available in Package Hub : 15 SP4 (BETA)

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

ruby2.5-rubygem-hpricot
ruby2.5-rubygem-hpricot-doc
ruby2.5-rubygem-hpricot-testsuite

Change Logs

Version: 0.8.6-bp150.2.4
* Sat Feb 10 2018 jengelh@inai.de
- Trim rhetorics from description.
* Sun Apr 16 2017 avvissu@yandex.by
- Add rubygem-hpricot-rpmlintrc in spec file
- Spec file cleanup
* Mon Oct 13 2014 coolo@suse.com
- adapt to new rubygem packaging
* Sat Feb 15 2014 kkaempf@suse.com
- add ruby-devel buildrequires
* Sat Jan 18 2014 coolo@suse.com
- use new ruby macros
* Sat Jul 14 2012 chris@computersalat.de
- update to 0.8.6
  * Allow any tags to contain unknown tags (Steven Parkes)
- 0.8.5
  * Remove escaped quote (\') from matching (#55)
  * Fix 'undefined method downcase for nil:NilClass' on JRuby (#58)
  * Unescape hex numeric character references
- 0.8.4
  * GH #21, #32, #33, #36: Fix for reported segfaults
- 0.8.3
  * GH#8: Nil-check before downcasing attribute key
  * GH#25: Proper ruby 1.9 encoding support
  * GH#28. Use integers instead of ?? on 1.9, which is just a string.
  * including noscript to ElementInclusions , so that hpricot wont fail
    when trying to parse a meta tag inside head section when noscript is
    present.
  * latest changes from fast_xs mainline
  * Fixes to get Hpricot running on Rubinius:
  * Use free, not XFREE
  * Remove RSTRUCT craziness, don't break Array#at
- fix License:
  * MIT: https://github.com/hpricot/hpricot/blob/master/COPYING
* Fri Jun 11 2010 mrueckert@suse.de
- use rubygems_requires macro
* Fri Dec 25 2009 prusnak@suse.cz
- update to 0.8.2
* Fri Dec 04 2009 chris@computersalat.de
- update to version 0.8.1
- some rpmlint fixes
* Fri Mar 20 2009 dmacvicar@suse.de
- update to version 0.7
* Wed Aug 27 2008 mrueckert@suse.de
- update to version 0.6.161
* Tue May 22 2007 mrueckert@suse.de
- update to version 0.5
* Wed Sep 13 2006 mrueckert@suse.de
- Initial package of version 0.4