Package Release Info

rubygem-hitimes-1.2.6-bp154.1.22

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

ruby2.5-rubygem-hitimes
ruby2.5-rubygem-hitimes-debuginfo
ruby2.5-rubygem-hitimes-doc
ruby2.5-rubygem-hitimes-testsuite
rubygem-hitimes-debugsource

Change Logs

Version: 1.2.6-bp150.2.4
* Mon Sep 11 2017 coolo@suse.com
- updated to version 1.2.6
  see installed HISTORY.md
  [#]# Version 1.2.6 2017-08-04
  * Resolve version number issue (#61) (thanks @anthraxx)
* Mon Jul 03 2017 mrueckert@suse.de
- add rpmlintrc as we run into rpmlint score limits because of the
  C source files we ship.
* Tue May 30 2017 coolo@suse.com
- updated to version 1.2.5
  see installed HISTORY.md
  [#]# Version 1.2.5 2017-05-25
  * Update dependencies
  * Add ruby 2.4 to windows fatbinary
  * Update docs to indicate windows ruby before 2.0 is no longer supported
* Wed May 04 2016 coolo@suse.com
- updated to version 1.2.4
  see installed HISTORY.md
  [#]# Version 1.2.4 2016-05-01
  * Fix finding the extension on ruby 2.1.10 (thanks @wpiekutowski)
  * Add more readable load error (thanks @mbautin)
  * Update README with what versions of ruby are supported.
* Mon Sep 14 2015 coolo@suse.com
- updated to version 1.2.3
  see installed HISTORY.md
  [#]# Version 1.2.3 2015-09-13
  * Release new fatbinary version for windows
  * Update README to indicate duration units
  * Provide a more friendly error message if the gem is not installed correctly
* Fri Oct 24 2014 tboerger@suse.com
- Initial packaging of 1.2.2