Package Release Info

rubygem-autoprefixer-rails-8.1.0-bp151.2.12

Update Info: Base Release
Available in Package Hub : 15 SP1

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

ruby2.5-rubygem-autoprefixer-rails
ruby2.5-rubygem-autoprefixer-rails-doc
ruby2.5-rubygem-autoprefixer-rails-testsuite

Change Logs

Version: 8.1.0-bp150.2.5
* Sat Mar 03 2018 factory-auto@kulow.org
- updated to version 8.1.0
  see installed CHANGELOG.md
  [#]# 8.1 ?Rex, Familia et Ultio?
  * Add `overscroll-behavior` support.
  * Add `grid-template` shortcut support (by Evgeny Petukhov).
  * Add better `grid-column-end` and `grid-row-end` support (by Evgeny Petukhov).
  * Fix Grid properties support in `@supports`.
* Mon Feb 12 2018 factory-auto@kulow.org
- updated to version 8.0.0
  see installed CHANGELOG.md
  [#]# 8.0 ?Excelsior?
  * Use Browserslist 3.0.
  * Remove `break-*` to `page-break-*` conversion for Firefox.
* Sat Feb 10 2018 factory-auto@kulow.org
- updated to version 7.2.6
  see installed CHANGELOG.md
  [#]# 7.2.6
  * Fix `-ms-` prefix for grid cells with same `grid-area` (by Evgeny Petukhov).
* Thu Feb 08 2018 factory-auto@kulow.org
- updated to version 7.2.5
  see installed CHANGELOG.md
  [#]# 7.2.5
  * Fix multiple prefixes in declaration value.
* Tue Jan 09 2018 coolo@suse.com
- updated to version 7.2.4
  see installed CHANGELOG.md
  [#]# 7.2.4
  * Update Can I Use data.
* Thu Dec 14 2017 coolo@suse.com
- updated to version 7.2.3
  see installed CHANGELOG.md
  [#]# 7.2.3
  * Fix `grid-template-areas` in `@media` (by Evgeny Petukhov).
  [#]# 7.2.2
  * Fix `_autoprefixerDisabled is undefined` issue.
  [#]# 7.2.1
  * Fix IE and other old JS runtimes support.
* Sun Dec 03 2017 coolo@suse.com
- updated to version 7.2.0
  see installed CHANGELOG.md
  [#]# 7.2 ?Ordem e Progresso?
  * Add `grid-template-areas` support (by Evgeny Petukhov).
  * Add `grid-template` support (by Evgeny Petukhov).
  * Add `grid-area` support (by Alexey Komarov).
  * Add `autoprefixer-info` CLI tool.
  * Add wrong `radial-gradient` properties warning.
  * Use current working dir on missed `from` in `info()` (by Phil Dokas).
  * Fix `grid-row` and `grid-column` support (by Alexey Komarov).
  * Do not prefix `reverse` animation direction.
  * Improve test coverage (by Dmitry Semigradsky).
* Thu Oct 26 2017 coolo@suse.com
- updated to version 7.1.6
  see installed CHANGELOG.md
  [#]# 7.1.6
  * Add warning for using `browserslist` option instead of `browsers`.
  * Add warning for multiple control comments in the same scope.
  * Fix `Invalid array length` error during indent changes.
* Wed Oct 11 2017 coolo@suse.com
- updated to version 7.1.5
  see installed CHANGELOG.md
  [#]# 7.1.5
  * Fix `::placeholder` prefix for Edge.
  * Fix `inherit`/`initial`/`unset` values for `flex-direction`.
  * Fix RegExp usage in gradients (by Yet Another Minion).
  [#]# 7.1.4.1
  * Update PostCSS.
  * Update Can I Use data.
* Thu Sep 07 2017 mmeister@suse.com
-  updated to 7.1.4
  see installed CHANGELOG.md
  [#]# 7.1.4
  * Fix `radial-gradient` direction conversion.
  * Fix `image-set` in `cursor`.
* Sun Sep 03 2017 coolo@suse.com
- updated to version 7.1.3
  see installed CHANGELOG.md
  [#]# 7.1.3
  * Add warning for old `radial-gradient` direction syntax.
  * Add `last n major versions` browser query.
  [#]# 7.1.2.6
  * Fix `.browserslistrc` support
  [#]# 7.1.2.5
  * Fix `> 0` query for browsers with one version.
  * Update Can I Use data.
  [#]# 7.1.2.4
  * Add `unreleased versions` and `unreleased Chrome versions` browsers queries.
  * Update Can I Use data.
* Thu Aug 03 2017 coolo@suse.com
- updated to version 7.1.2.3
  see installed CHANGELOG.md
  [#]# 7.1.2.3
  * Add region usage statistics support.
  * Fix base64 decoding for old Node.js.
  * Update Can I Use data.
  [#]# 7.1.2.2
  * Fix working with empty `autoprefixer.yml` (by Murahashi Kenichi).
  [#]# 7.1.2.1
  * Fix loading `autoprefixer.yml` from engines (by Jim Ryan).
  [#]# 7.1.2
  * Fix `text-decoration` shortcut support.
  [#]# 7.1.1.3
  * Update Can I Use data.
  * Update PostCSS.
* Tue Jun 13 2017 coolo@suse.com
- updated to version 7.1.1.2
  see installed CHANGELOG.md
  [#]# 7.1.1.2
  * Update Can I Use data.
  * Update Browserslist.
  [#]# 7.1.1.1
  * Update Can I Use data.
  * Update Browserslist.
  * Update PostCSS.
* Tue May 23 2017 coolo@suse.com
- updated to version 7.1.1
  see installed CHANGELOG.md
  [#]# 7.1.1
  * Remove non-`-webkit-` intrinsic prefixes in Grid Layout (by ??).
  [#]# 7.1 ?Universitas litterarum?
  * Add `unicode-bidi` support.
  * Add `-webkit-appearance` support for Edge.
  * Fix intrinsic widths prefixes in Grid Layout.
  [#]# 7.0.1
  * Fix `therubyracer` support.
  [#]# 7.0 ?Coelestem adspicit lucem?
  * Remove node.js 0.12 support.
  * Use PostCSS 6.0.
  * Use Browserslist 2.
  * Use `caniuse-lite` instead of `caniuse-db` (by Ben Briggs).
  * Rewrite project from CoffeeScript to Babel (by Dmitry Semigradsky).
  * Disable Grid Layout prefixes for IE by default.
  * Fix `-ms-grid-column-align`.
* Fri Apr 14 2017 coolo@suse.com
- updated to version 6.7.7.2
  see installed CHANGELOG.md
  [#]# 6.7.7.2
  * Update Can I Use data.
  * Update PostCSS.
* Wed Mar 22 2017 coolo@suse.com
- updated to version 6.7.7.1
  see installed CHANGELOG.md
  [#]# 6.7.7.1
  * Update Firefox ESR.
  * Update Can I Use data.
* Thu Mar 16 2017 coolo@suse.com
- updated to version 6.7.7
  see installed CHANGELOG.md
  [#] Change Log
  [#]# 6.7.7
  * Fix `order` for non-digit values.
  [#]# 6.7.6
  * Fix `font-kerning` (by Chi Vinh Le).
  [#]# 6.7.5
  * Fix `text-decoration-skip` in iOS (by Chi Vinh Le).
  * Fix `clip-path` (by Chi Vinh Le).
  [#]# 6.7.4
  * Improve `browsers` option perfomance.
  * Update CoffeeScript compiler.
  [#]# 6.7.3
  * Fix compatibility with ?Intrinsic & Extrinsic Sizing? spec update.
* Tue Feb 14 2017 coolo@suse.com
- updated to version 6.7.2
  see installed CHANGELOG.md
  [#]# 6.7.2
  * Do not prefix grid/flexbox in `@supports` on `grid: false`/`flexbox: false`.
  [#]# 6.7.1
  * Update Browserslist to fix `last n version` query.
  * Update Can I Use data.
* Mon Jan 23 2017 coolo@suse.com
- updated to version 6.7.0
  see installed CHANGELOG.md
  [#]# 6.7 ?Krungthep doot thep saang?
  * Add Electron support in browsers list (by Kilian Valkhof).
  * Add `flex-flow` partial support for Flexbox 2009 specification.
  * Fix browsers `0` version issue in some Can I Use data.
* Sat Jan 14 2017 coolo@suse.com
- updated to version 6.6.1
  see installed CHANGELOG.md
  [#]# 6.6.1
  * Update Can I Use data.