Package Info

python-requests-toolbelt


A utility belt for advanced users of python3-requests


Development/Languages/Python

This is just a collection of utilities for python-requests_, but don't really belong in requests proper. The minimum tested requests version is 2.1.0. In reality, the toolbelt should work with 2.0.1 as well, but some idiosyncracies prevent effective or sane testing on that version.


License: Apache-2.0
URL: https://github.com/requests/toolbelt

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
0.8.0-bp150.1.3 info GA Release 2018-07-30 15
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-requests-toolbelt
  • python3-requests-toolbelt
0.8.0-bp151.3.3 info GA Release 2019-07-17 15 SP1
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-requests-toolbelt
  • python3-requests-toolbelt
0.9.1-bp152.1.10 info GA Release 2020-04-17 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-requests-toolbelt
  • python3-requests-toolbelt
0.9.1-bp153.1.22 info GA Release 2021-03-06 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-requests-toolbelt
  • python3-requests-toolbelt