Package Info

python-pyte


VTXXX-compatible linux terminal emulator


Development/Languages/Python

An in-memory VTXXX-compatible terminal emulator supporting VT100 and other DEC VTs between 1970 and 1995. pyte can be used to:

  • screen scrape terminal apps, for example htop or aptitude.
  • write terminal emulators; either with a graphical (xterm, rxvt) or a web interface, like AjaxTerm.

License: LGPL-3.0
URL: https://github.com/selectel/pyte

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
0.7.0-bp150.2.4 info GA Release 2018-07-30 15
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-pyte
  • python3-pyte
0.7.0-bp151.3.3 info GA Release 2019-07-17 15 SP1
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-pyte
  • python3-pyte
0.7.0-bp152.3.18 info GA Release 2020-04-17 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-pyte
  • python3-pyte
0.7.0-bp153.1.18 info GA Release 2021-03-06 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-pyte
  • python3-pyte