Package Info

python-poppler-qt5


Python binding to poppler-qt5


Development/Languages/Python

A Python binding for libpoppler-qt5 that aims for completeness and for being actively maintained.


License: LGPL-2.1-or-later
URL: https://pypi.org/project/python-poppler-qt5/

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
0.25.0-bp150.2.4 info GA Release 2018-07-30 15
  • AArch64
  • s390x
  • python-poppler-qt5
0.25.0-bp150.2.5 info GA Release 2018-07-30 15
  • ppc64le
  • x86-64
  • python-poppler-qt5
0.25.0-bp151.3.1 info GA Release 2019-06-18 15 SP1
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python-poppler-qt5
0.75.0-bp152.1.9 info GA Release 2020-04-17 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python3-poppler-qt5
0.75.0-bp153.1.21 info GA Release 2021-03-06 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python3-poppler-qt5