Package Info

python-enum-compat


Enum/Enum34 compatibility package


Development/Languages/Python

This is a virtual package, its whole purpose is to install enum34 on Python older than 3.4. On Python 3.4+ it's a no-op.


License: MIT
URL: https://github.com/jstasiak/enum-compat

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
0.0.2-bp150.2.4 info GA Release 2018-07-30 15
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-enum-compat
  • python3-enum-compat
0.0.2-bp151.2.10 info GA Release 2019-05-18 15 SP1
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-enum-compat
  • python3-enum-compat
0.0.2-bp151.3.1 info GA Release 2019-07-16 15 SP1
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-enum-compat
  • python3-enum-compat
0.0.2-bp152.3.16 info GA Release 2020-04-17 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-enum-compat
  • python3-enum-compat
0.0.2-bp153.1.13 info GA Release 2021-03-01 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • python2-enum-compat
  • python3-enum-compat