Package Release Info

polkit-qt5-1-0.113.0-bp153.1.26

Update Info: Base Release
Available in Package Hub : 15 SP3

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

libpolkit-qt5-1-1
libpolkit-qt5-1-1-64bit
libpolkit-qt5-1-devel
libpolkit-qt5-1-devel-64bit

Change Logs

Version: 0.112.0-2.1
* Wed Aug 13 2014 hrvoje.senjan@gmail.com
- Added do-not-use-global-static-systembus-instance.patch from
  upstream, fixes crash on DBus disconnect
* Thu Jul 10 2014 hrvoje.senjan@gmail.com
- Update to 0.112.0
  * Qt5 support
  * Update deprecated methods to latest Polkit API
- Drop patches merged upstream: fixed-reference-counting-of-GObjects.patch,
  fixed-GCancellable-handling-in-PolkitQtListener.patch and
  qt5-support.patch
* Wed Jun 18 2014 hrvoje.senjan@gmail.com
- Add license to %doc
* Mon Apr 14 2014 hrvoje.senjan@gmail.com
- Activate polkit-qt5-1 package
Version: 0.113.0-bp152.1.1
* Tue Aug 27 2019 Luca Beltrame <lbeltrame@kde.org>
- New upstream release 0.113.0
- Changes since 0.112.0:
  * Bump version for release
  * Don't set version numbers as INT cache entries
  * Move cmake_minimum_required to the top of CMakeLists.txt
  * Remove support for Qt4
  * Remove unneded documentation
  * authority: add support for passing details to polkit
  * Fix typo in comments
  * Add .arcconfig
  * Remove unused file
  * polkitqtlistener.cpp - pedantic
  * Fix build with -DBUILD_TEST=TRUE
  * Allow compilation with older polkit versions
  * Fix compilation with Qt5.6
  * Drop use of deprecated Qt functions REVIEW: 126747
  * Add wrapper for polkit_system_bus_name_get_user_sync
  * Add .reviewboardrc
  * Fix QDBusArgument assertion
  * fix build with Qt4, which doesn't have QStringLiteral. so use QString instead.
  * do not use global static systembus instance
- Dropped patch, now upstream:
  * do-not-use-global-static-systembus-instance.patch
- Run spec-cleaner