Package Release Info

mftrace-1.2.20-bp154.1.52

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

mftrace
mftrace-debuginfo
mftrace-debugsource

Change Logs

* Thu Jun 17 2021 Steve Kowalik <steven.kowalik@suse.com>
- Remove unnecessary BuildRequires on python-devel.
* Tue Jan 05 2021 Wang Jun <jgwang@suse.com>
- Update to version 1.2.20
  * Fix p.add_option() issue
  * Fix parsing of italic correction
  * Fix FTP_DIR.
  * Migrate package to python3
  * Add manpage for gf2pbm
  * Quieten fontforge invocation
* Tue Oct 30 2018 Marketa Calabkova <mcalabkova@suse.com>
- Remove autotrace from build dependencies
  * Autotrace has many security bugs which will not be fixed
    (bsc#1040278), so it is better to drop it.
    Moreover it is not necessary here, so it should be
    removed from build dependencies.
Version: 1.2.18-bp150.1.3
* Mon Apr 27 2015 mpluskal@suse.com
- Update to 1.2.18
  * configure.in (PYTHON): bump version.
  * COPYING: GPL.
  * GNUmakefile.in (FILES): add GPL
- Cleanup spec file with spec-cleaner
- Use url for source
- Update dependencies
- Remove upstreamed/obsolete patches
  * mftrace-python-compile.patch
  * mftrace-rpm-opt-flags.patch
* Mon Dec 05 2011 sbrabec@suse.cz
- Upgrade to version 1.2.17:
  * minor fixes
  * potrace support improved
* Mon Dec 05 2011 cfarrell@suse.com
- license update: GPL-2.0
  Various files are GPL-2.0 (i.e. only). Use SPDX format
* Fri Dec 02 2011 coolo@suse.com
- add automake as buildrequire to avoid implicit dependency
* Sat Aug 16 2008 puzel@suse.cz
- update to bugfix release 1.2.15
  - fixes running in python>2.6 (misuse of as keyword)
* Fri May 23 2008 crrodriguez@suse.de
- use RPM_OPT_FLAGS
* Wed Jul 25 2007 sbrabec@suse.cz
- Updated to version 1.2.14:
  * Documentation fixes.
  * Minor fixes.
* Sun Apr 22 2007 ro@suse.de
- require texlive instead of tetex
* Fri Oct 20 2006 sbrabec@suse.cz
- Updated to version 1.2.5:
  * Code cleanup.
  * Documentation fixes.
  * Now probably requires python 2.x.
* Wed Jan 25 2006 mls@suse.de
- converted neededforbuild to BuildRequires
* Mon Jan 02 2006 sbrabec@suse.cz
- Updated to version 1.1.17.
* Tue Sep 06 2005 mmarek@suse.cz
- fixed problem with gcc4 and casting int* to char*, obsoleting
  mftrace-strict-aliasing.patch, closing lilypond bug #113762
* Mon Aug 01 2005 sbrabec@suse.cz
- Updated to version 1.1.12.
* Thu Jan 06 2005 sbrabec@suse.cz
- Updated to version 1.1.2.
- Require bitmap_tracing virtual instead of autotrace or potrace.
* Wed Aug 25 2004 sbrabec@suse.cz
- Updated to version 1.0.34.
- Fixed Requires (#44219).
* Thu Aug 19 2004 ro@suse.de
- pfaedit has been renamed to fontforge
* Fri Feb 06 2004 sbrabec@suse.cz
- Updated to version 1.0.27.
* Sun Jan 11 2004 adrian@suse.de
- build as user
* Fri Aug 08 2003 sbrabec@suse.cz
- Updated to version 1.0.19.
* Mon Nov 25 2002 sbrabec@suse.cz
- Added new package.