Package Release Info

mate-menus-1.24.0-bp152.1.11

Update Info: Base Release
Available in Package Hub : 15 SP2

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

libmate-menu2
libmate-menu2-64bit
mate-menus
mate-menus-branding-upstream
mate-menus-devel
mate-menus-lang
typelib-1_0-MateMenu-2_0

Change Logs

* Wed Feb 26 2020 Alexei Sorokin <sor.alexei@meowr.ru>
- Update to version 1.24.0:
  * build: Show warning flags on configuration summary.
  * Migrate from intltools to gettext.
  * Update translations.
- Drop support for old openSUSE versions.
* Wed Jul 17 2019 Jonathan Brielmaier <jbrielmaier@suse.de>
- Update to version 1.23.0:
  * Update translations.
  * Use datadir and libdir when install gir files
  * Change url project's website
- remove patch:
  * mate-menus-glib-2.48.patch: we don't support glib2.48 anymore
- build require glib >= 2.50 and gio >= 2.50
Version: 1.20.0-bp150.1.3
* Fri Mar 09 2018 sor.alexei@meowr.ru
- Update to version 1.20.0:
  * Require GLib 2.50.
  * Update translations.
- Add mate-menus-glib-2.48.patch: Restore GLib 2.48 support.
- Rename python-mate-menus to python2-mate-menus for
  openSUSE Leap 15.0 and newer.
* Wed Nov 08 2017 sor.alexei@meowr.ru
- Update to version 1.18.1:
  * Make mate-applications-merged/ a symlink to
    applications-merged/.
  * Update translations.
* Tue Mar 14 2017 sor.alexei@meowr.ru
- Update to version 1.18.0:
  * NEWS: Use consistent, project wide, markdown-like formatting to
    make generating release announcements easier.
  * Update translations.
* Tue Sep 20 2016 sor.alexei@meowr.ru
- Update to version 1.16.0:
  * Update translations.
* Sat Apr 09 2016 sor.alexei@meowr.ru
- Update to version 1.14.0:
  * Update translations.
  * Add Changelog generation.
* Mon Jan 25 2016 sor.alexei@meowr.ru
- Update to version 1.13.0:
  * Move preferences-categories.menu from mate-control-center.
    That file can be packaged separately in distros to let users
    decide whether they want categories in preferences menu or not.
* Thu Nov 05 2015 sor.alexei@meowr.ru
- Update to 1.12.0.
- Add baselibs.conf.
* Thu Oct 15 2015 sor.alexei@meowr.ru
- Update to 1.11.0:
  * Use pkg-config to check for Python (requires Python 2.7).
  * Some fixes and cleanups.
  * Update translations.
* Wed Apr 15 2015 p.drouand@gmail.com
- Update to version 1.10.0
  * No changes since version 1.9.90
* Mon Mar 23 2015 p.drouand@gmail.com
- Update to version 1.9.90 (unstable)
  * Translations update
  * Bugfixes
* Tue Nov 11 2014 p.drouand@gmail.com
- Update to version 1.9.1 (unstable)
  + No changelog available
* Sun Oct 26 2014 p.drouand@gmail.com
- Update to version 1.9.0 (unstable)
  + No changelog available
* Wed Mar 05 2014 p.drouand@gmail.com
- Update to version 1.8.0
  + no changes since version 1.7.90
* Wed Feb 19 2014 p.drouand@gmail.com
- Update to version 1.7.90
  + add a possibility to enable old gnome-2 preferences menu style
    with categories
* Sun Jan 19 2014 p.drouand@gmail.com
- Update to version 1.7.1
  + fix some make files for automake-1.13
  + use yelp-tools instead of mate-doc-utils
  + correct invest Icon name
  + back to libwnck
  + replace old gconf with gsettings schema
  + remove Invest_Applet.xml from po/POTFILES.in
    It causes gettext to throw a fit and mateweather applet has a simular
    file and it is also not in POTFILES.in
  + fix make distcheck
  + upate yahoo finance http adress
  + battstat applet: ready for upower-1.0
  + require pygobject 3 now that it was ported to gi
    gobject introspection but this never reflected in configure.ac.
  +  battstat applet: save panel space using an empty label instead of
  - :- when fully charged or unknown
  + initial GTK3 support
- Build with gobject instead of pygtk;
- Build with libwnck support; add libwnck require
* Fri Sep 20 2013 johann.luce@wanadoo.fr
- Fix libraries group System/Libraries
* Wed Apr 10 2013 p.drouand@gmail.com
- Clean up specfile; remove useless *-%{release} past a "Requires" tag
  & remove useless devel package dependency to main package
* Wed Apr 03 2013 johann.luce@wanadoo.fr
- Update to version 1.6.0
  + Add Recommends:     %{name}-lang = %{version}-%{release}
  + fix incorrect FSF addresses
  + AC_CONFIG_HEADERS to please automake 1.13
  + update translations
* Fri Feb 22 2013 p.drouand@gmail.com
- Remove Requires: mate-menus and add Requires: glib2-devel on devel
  subpackage
* Fri Feb 22 2013 p.drouand@gmail.com
- Add branding subpackage and specific strings
  It is needed to allow to build a external branding
Version: 1.22.0-2.3
* Tue Mar 05 2019 sor.alexei@meowr.ru
- Update to version 1.22.0:
  * Update examples.
  * Backports from gnome-menus.
  * Use G_BEGIN/END_DECLS.
  * Require gio-unix, drop python example.
  * Drop python2 support.
  * Switch to modern realpath().
  * Drop Python support leftovers.
  * Update translations.
- Rebase mate-menus-glib-2.48.patch.
- Drop the python2-mate-menus package and move examples to the
  devel package.
* Sat Dec 22 2018 sor.alexei@meowr.ru
- Update to version 1.20.2:
  * Disable deprecation warnings for distcheck.
  * Update translations.
* Sat Jun 16 2018 sor.alexei@meowr.ru
- Update to version 1.20.1:
  * Update translations.