Package Release Info

lua53-luasec-0.6-bp154.1.24

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

lua53-luasec
lua53-luasec-debuginfo
lua53-luasec-debugsource

Change Logs

Version: 0.6-bp150.1.3
* Mon Oct 30 2017 jmatejek@suse.com
- do not build for Lua 5.2
* Thu Jul 13 2017 tchvatal@suse.com
- Switch to multibuild slotted approach
- Add dep on lua-luasocket
* Tue Jul 11 2017 tchvatal@suse.com
- Version update to 0.6:
  * compat with lua5.2 and lua5.3
  * bunch of bugfixes
- Fix build with namespaced lua
- Respect optflags
* Sat Sep 17 2016 mailaender@opensuse.org
- update to version 0.5.1
- drop luasec-makefile.patch
* Mon Oct 20 2014 i@marguerite.su
- update version 0.5+git20140911
* Sun Feb 23 2014 i@marguerite.su
- update version 0.5.git20140223
- no longer %optflags. -fstack-protector doesn't work.
* Fri Jun 28 2013 i@marguerite.su
- use lua51-devel for openSUSE 12.2+.
* Sat Feb 11 2012 toganm@opensuse.org
- Update to 0.4.1
  * SSL options updated --- based on OpenSSL 1.0.0d.
  * Activate SSL_MODE_RELEASE_BUFFERS by default if it is available.
  (thanks Prosody Project)
  * Enabled rpm %optflags
  * added changes file