Package Info

libqt5-qtstyleplugins


Qt 5 Style Plugins


Unspecified

Qt is a set of libraries for developing applications.

This package contains additional style plugins.


License: LGPL-2.1-with-Qt-Company-Qt-exception-1.1 OR LGPL-3.0-only
URL: https://qt.io/

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
5.0.0+git20170311-bp154.3.3.1 info openSUSE-2022-10107 2022-08-27 15 SP4 Update
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqt5-qtstyleplugins
  • libqt5-qtstyleplugins-devel
  • libqt5-qtstyleplugins-platformtheme-gtk2
5.0.0+git20170311-bp154.2.66 info GA Release 2022-05-12 15 SP4
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqt5-qtstyleplugins
  • libqt5-qtstyleplugins-debuginfo
  • libqt5-qtstyleplugins-debugsource
  • libqt5-qtstyleplugins-devel
  • libqt5-qtstyleplugins-platformtheme-gtk2
  • libqt5-qtstyleplugins-platformtheme-gtk2-debuginfo
5.0.0+git20170311-bp153.1.17 info GA Release 2021-02-26 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqt5-qtstyleplugins
  • libqt5-qtstyleplugins-devel
  • libqt5-qtstyleplugins-platformtheme-gtk2
5.0.0+git20170311-bp152.3.18 info GA Release 2020-04-16 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqt5-qtstyleplugins
  • libqt5-qtstyleplugins-devel
  • libqt5-qtstyleplugins-platformtheme-gtk2
5.0.0+git20170311-bp151.4.1 info GA Release 2019-07-17 15 SP1
  • AArch64
  • s390x
  • x86-64
  • libqt5-qtstyleplugins
  • libqt5-qtstyleplugins-devel
  • libqt5-qtstyleplugins-platformtheme-gtk2
5.0.0+git20170311-bp151.3.8 info GA Release 2019-05-18 15 SP1
  • ppc64le
  • libqt5-qtstyleplugins
  • libqt5-qtstyleplugins-devel
  • libqt5-qtstyleplugins-platformtheme-gtk2
5.0.0+git20170311-bp150.2.4 info GA Release 2018-07-30 15
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqt5-qtstyleplugins
  • libqt5-qtstyleplugins-devel
  • libqt5-qtstyleplugins-platformtheme-gtk2