Package Info

libqca-qt5


Qt Cryptographic Architecture 2


Development/Libraries/C and C++

This package provides a generic Qt cryptographic architecture, including a library and a plug-in for using all supported capabilities of openssl, like SSL/TLS, X509, RSA, SHA1, MD5, Blowfish, 3DES, and AES.

It can be extended by further plug-ins, for example, with qca-sasl for SASL support.


License: LGPL-2.1-or-later
URL: https://userbase.kde.org/QCA

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
2.3.0-bp153.2.2.1 info openSUSE-2021-1216 2021-09-01 15 SP3 Update
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.3.0-bp153.1.35 info GA Release 2021-03-05 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.3.0-bp152.1.14 info GA Release 2020-04-16 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.1.1-4.1 info GA Release 2019-07-27 12 SP1-SP5
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.1.3-bp151.3.1 info GA Release 2019-07-16 15 SP1
  • AArch64
  • s390x
  • x86-64
  • libqca-qt5
  • libqca-qt5-64bit
  • libqca-qt5-devel
  • libqca-qt5-devel-64bit
  • libqca-qt5-plugins
  • libqca-qt5-plugins-64bit
2.1.3-bp151.2.16 info GA Release 2019-05-18 15 SP1
  • ppc64le
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.1.3-bp150.2.3 info GA Release 2018-07-30 15
  • ppc64le
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.1.3-bp150.2.4 info GA Release 2018-07-30 15
  • s390x
  • x86-64
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.1.3-bp150.2.5 info GA Release 2018-07-30 15
  • AArch64
  • libqca-qt5
  • libqca-qt5-64bit
  • libqca-qt5-devel
  • libqca-qt5-devel-64bit
  • libqca-qt5-plugins
  • libqca-qt5-plugins-64bit
2.1.1-2.1 info openSUSE-2017-1018 2017-09-07 12 SP3-SP5
  • x86-64
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins
2.1.1-3.1 info openSUSE-2016-686 2016-06-30 12 SP1-SP5
  • x86-64
  • libqca-qt5
  • libqca-qt5-devel
  • libqca-qt5-plugins