Package Info

libmygpo-qt5


Qt Library that wraps the gpodder.net Web API


Development/Libraries/C and C++

libmygpo-qt5 is a Qt Library that wraps the gpodder.net Web API (http://wiki.gpodder.org/wiki/Web_Services/API_2)

v1.0 wraps nearly every Request from the gpodder.net API except:

  • Simple API Calls Downloading subscription Lists & Uploading subscription Lists
  • Retrieving Subscription Changes (you should use "Retrieving Updates for a given Device" instead)

License: LGPL-2.1+
URL: http://wiki.gpodder.org/wiki/Libmygpo-qt

Categories

Releases

Package Version Update ID Released Package Hub Version Platforms Subpackages
1.1.0-bp150.2.4 info GA Release 2018-07-30 15
  • ppc64le
  • s390x
  • x86-64
  • libmygpo-qt5-1
  • libmygpo-qt5-devel
1.1.0-bp150.2.5 info GA Release 2018-07-30 15
  • AArch64
  • libmygpo-qt5-1
  • libmygpo-qt5-devel
1.1.0-bp151.2.14 info GA Release 2019-05-18 15 SP1
  • ppc64le
  • libmygpo-qt5-1
  • libmygpo-qt5-devel
1.1.0-bp151.3.1 info GA Release 2019-07-17 15 SP1
  • AArch64
  • s390x
  • x86-64
  • libmygpo-qt5-1
  • libmygpo-qt5-devel
1.1.0-bp152.3.21 info GA Release 2020-04-16 15 SP2
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libmygpo-qt5-1
  • libmygpo-qt5-devel
1.1.0-bp153.1.17 info GA Release 2021-03-06 15 SP3
  • AArch64
  • ppc64le
  • s390x
  • x86-64
  • libmygpo-qt5-1
  • libmygpo-qt5-devel