Package Release Info

libgnomeprint-2.18.8-bp154.1.92

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

libgnomeprint
libgnomeprint-64bit
libgnomeprint-64bit-debuginfo
libgnomeprint-debuginfo
libgnomeprint-debugsource
libgnomeprint-devel
libgnomeprint-doc
libgnomeprint-lang

Change Logs

Version: 2.18.8-bp150.2.3
* Wed Feb 28 2018 dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
* Tue Jan 13 2015 dimstar@opensuse.org
- Add libgnomeprint-bison-3.0.patch: Fix build with Bison 3.0.
* Sat Dec 14 2013 hrvoje.senjan@gmail.com
- Add libgnomeprint-use-recommended-freetype-include.patch:
  Freetype upstream recommends using their macros together with
  ft2build include. Positive sideeffect is that this patch makes it
  build with both freetype2 2.5.1, and older versions.
* Fri Mar 01 2013 dimstar@opensuse.org
- Spec-cleanup using format_spec_file service.
* Mon Feb 13 2012 coolo@suse.com
- patch license to follow spdx.org standard
* Sun Nov 13 2011 coolo@suse.com
- Add libtool as explicit BuildRequires to avoid implicit
  dependency from prjconf.
* Wed Oct 12 2011 vuntz@opensuse.org
- Add libgnomeprint-missing-include.patch: add missing include to
  fix build.
* Sun Feb 27 2011 aj@suse.de
- Change lang package Requires to Recommends since it is not
  mandatory at runtime.
* Tue Sep 28 2010 vuntz@opensuse.org
- Update to version 2.18.8:
  + Updated translations.
* Tue Mar 30 2010 vuntz@opensuse.org
- Update to version 2.18.7:
  + Cygwin fixes
  + Updated translations
- Remove en@shaw translations on 11.2 and earlier.
* Fri Dec 18 2009 jengelh@medozas.de
- Add baselibs.conf as a source
- Package documentation as noarch
* Wed Nov 25 2009 dimstar@opensuse.org
- Update patches to apply with fuzz=0.
* Fri Mar 06 2009 vuntz@novell.com
- Update to version 2.18.6:
  + Fix warnings about missing format specifiers
  + Updated translations
- Remove -fno-strict-aliasing from CFLAGS.
- Use makeinstall.
- Drop autobuild-warnings.patch: fixed upstream another way.
- Remove check for old version of openSUSE.
* Mon Feb 16 2009 sbrabec@suse.cz
- Added support for translation-update-upstream (FATE#301344).
* Wed Jan 07 2009 olh@suse.de
- obsolete old -XXbit packages (bnc#437293)
* Tue Sep 23 2008 maw@suse.de
- Update to version 2.18.5:
  + Updated translations.
* Thu Apr 10 2008 ro@suse.de
- added baselibs.conf file to build xxbit packages
  for multilib support
* Mon Feb 18 2008 maw@suse.de
- Update to version 2.18.4:
  + Support searching and cut'n'paste of text in PDF files
    output by libgnomeprint
  + Fix problem in the postcript backend that caused images
    to be printed as black squares.
* Wed Jan 30 2008 rodrigo@suse.de
- Update to version 2.18.3:
  * Fix use of uninitialized variable
  * Fix some dead code
  * Remove more popt usage
  * Cleanups
* Tue Sep 18 2007 sbrabec@suse.cz
- Updated to version 2.18.2:
  * updated Arabic translation