Package Release Info

epplet-base-0.10-bp153.1.15

Update Info: Base Release
Available in Package Hub : 15 SP3

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

epplet-base

Change Logs

Version: 0.10-bp150.2.4
* Wed Sep 27 2017 dimstar@opensuse.org
- Drop esound-devel BuildRequires: esound has been obsoleted by a
  couple sound servers by now
* Mon Nov 24 2014 simon@simotek.net
- Update summary and description to indicate that this package only
  works for enlightenment DR16, it won't run on e17 and later
* Mon Aug 18 2014 jengelh@inai.de
- Drop unused build-time requirements
* Mon Mar 26 2012 dimstar@opensuse.org
- Add epplet-base-linking.patch: Fix linking.
* Fri Sep 30 2011 coolo@suse.com
- add libtool as buildrequire to make the spec file more reliable
* Sun Sep 18 2011 jengelh@medozas.de
- Remove redundant/obsolete tags/sections from specfile
  (cf. packaging guidelines)
- Use %_smp_mflags for parallel build
* Mon Jan 11 2010 vuntz@opensuse.org
- Remove unneeded gtk-devel BuildRequires.
* Fri Jan 08 2010 ro@suse.de
- remove unused imlib-devel from buildrequires (imlib2 is used)
* Wed Apr 15 2009 ro@suse.de
- buildfix: refresh patches
* Fri Jun 13 2008 crrodriguez@suse.de
- disable unusable static libraries
* Thu Apr 17 2008 matejcik@suse.cz
- update to 0.10
  * mostly cleanup and bugfixes
* Thu Dec 14 2006 ro@suse.de
- move from usr/X11R6 to usr
* Fri Sep 08 2006 pnemec@suse.cz
- fix gcc warning in E-memwatch plugin
* Fri Jul 28 2006 ro@suse.de
- added Mesa-devel to BuildRequires
* Wed Jul 12 2006 pnemec@suse.cz
- updated to version 0.9
  cleaned specs and configs
  fixed memory leaks
- added patch to fix not included library
  (epplets-unsuficient_include.patch)
* Wed Jan 25 2006 mls@suse.de
- converted neededforbuild to BuildRequires
* Mon Sep 19 2005 pnemec@suse.cz
- fix gcc warnings
* Thu Apr 14 2005 sbrabec@suse.cz
- Added audiofile-devel to neededforbuild.
* Mon Apr 26 2004 ro@suse.de
- use -fno-strict-aliasing
* Sat Jan 10 2004 adrian@suse.de
- add %run_ldconfig
Version: 0.10-bp152.4.10
* Sat Dec 07 2019 Christophe Giboudeaux <christophe@krop.fr>
- Add the missing Xext build dependency
- Run spec-cleaner