Package Release Info

dataquay-0.9.1-bp154.1.55

Update Info: Base Release
Available in Package Hub : 15 SP4 (BETA)

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

dataquay-devel
libdataquay0

Change Logs

Version: 0.9.1-bp150.1.3
* Fri Sep 08 2017 jengelh@inai.de
- Fix RPM groups. Ensure neutrality of descriptions.
- Use upstream name for -devel subpackage.
* Thu Aug 31 2017 aloisio@gmx.com
- Update to 0.9.1
  * Update to support Qt5 and newer C++ compilers. Now requires
    C++11 (though the library only makes minimal use of the
    standard).
  * Incorporate a number of build fixes
- Switched to Qt5
- Refreshed dataquay-redland.patch and dataquay-lib64.patch
- Added dataquay-sharedlib.patch
- Dropped dataquay-disable_tests.patch
- Spec cleanup
* Wed Oct 22 2014 avvissu@yandex.ru
- Fix to build on x86 architecture
* Sat Nov 24 2012 pascal.bleser@opensuse.org
- initial version (0.9)
Version: 0.9.1-bp152.4.1
* Tue Jul 17 2018 aloisio@gmx.com
- Added dataquay-includedir.patch