Package Release Info

cuneiform-1.1.0-bp154.1.47

Update Info: Base Release
Available in Package Hub : 15 SP4

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

cuneiform
cuneiform-debuginfo
cuneiform-debugsource
libcuneiform-devel
libcuneiform1
libcuneiform1-debuginfo

Change Logs

Version: 1.1.0-bp151.1.1
* Mon Jul 23 2018 guillaume.gardet@opensuse.org
- According to the readme.txt file, it is only working on x86*
* Tue May 15 2018 tchvatal@suse.com
- Disable one errornous warning/error from brp as it is gcc bug
* Mon May 14 2018 tchvatal@suse.com
- Enable tests
* Mon May 14 2018 tchvatal@suse.com
- Add patch cuneiform-brp.patch to fix all the brp fails
* Mon May 14 2018 tchvatal@suse.com
- Drop GM patch as we stick with ImageMagick mostly:
  * cuneiform-1.1.0-graphicsmagick.patch
* Mon May 14 2018 tchvatal@suse.com
- Add patches from other distributions:
  * cuneiform-1.1.0-c-assert.patch
  * cuneiform-1.1.0-fix_buffer_overflow.patch
  * cuneiform-1.1.0-fix_buffer_overflow_2.patch
  * cuneiform-1.1.0-gcc6.patch
  * cuneiform-1.1.0-gcc7.patch
  * cuneiform-1.1.0-graphicsmagick.patch
  * cuneiform-1.1.0-libm.patch
  * cuneiform-1.1.0-strings.patch
  * cuneiform-1.1.0-typos.patch
* Thu Jan 04 2018 mpluskal@suse.com
- Cleanup with spec-cleaner
- Use cmake macros
* Sun Nov 06 2011 lazy.kent@opensuse.org
- Provides ocr-engine (required by yagf and others).
- Corrected License tag.
- man marked as doc.
- spec cleanup.
* Fri Jun 03 2011 lazy.kent@opensuse.org
- provides cuneiform-ocr (required by yagf)
* Tue Apr 19 2011 lazy.kent@opensuse.org
- update to 1.1.0
- dropped 64bit_issue patch
* Mon Jul 05 2010 lazy.kent.suse@gmail.com
- update to 1.0.0
* Thu Feb 25 2010 lazy.kent.suse@gmail.com
- moved man to man1
* Tue Feb 23 2010 lazy.kent.suse@gmail.com
- fixed build with GCC 4.5
- added man page from Debian project
* Sun Feb 07 2010 lazy.kent.suse@gmail.com
- update to 0.9.0
- splitted shared libraries and development files
- removed obsolete libdir patch
* Fri Jan 22 2010 lazy.kent.suse@gmail.com
- shared libraries moved to a subdirectory
- gccwarnings.patch renamed according to the real patch version
* Fri Oct 02 2009 lazy.kent.suse@gmail.com
- added supported languages to description
- corrected date in changelog section
* Tue Sep 29 2009 lazy.kent.suse@gmail.com
- corrected BuildRequires: cmake >= 2.6.2
* Mon Sep 28 2009 lazy.kent.suse@gmail.com
- update to 0.8.0
- spec-file corrected
- added license.txt to docs
* Sun Feb 01 2009 lazy.kent.suse@gmail.com
- initial package created