Package Release Info

audacious-plugins-4.1-bp154.2.72

Update Info: Base Release
Available in Package Hub : 15 SP4)

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

audacious-plugins
audacious-plugins-extra
audacious-plugins-lang

Change Logs

* Wed Jan 12 2022 Guillaume GARDET <guillaume.gardet@opensuse.org>
- Disable gl-spectrum on %arm and aarch64 to fix build
- Rename non-existent faad option to aac (actual name)
* Thu Jun 24 2021 Ferdinand Thiessen <rpm@fthiessen.de>
- Add fix-linking-mpg123.patch, required on Leap 15.2 and 15.3,
  fixes boo#1187525
* Mon Apr 26 2021 Ferdinand Thiessen <rpm@fthiessen.de>
- Update to version 4.1:
  * New Global Hotkeys plugin for Qt
- Dropped upstream merged 0001-Implement-qthotkey-plugin.patch
* Thu Jul 23 2020 Petr Vorel <pvorel@suse.cz>
- Use %autosetup -p1
* Wed Jul 15 2020 Alexei Sorokin <sor.alexei@meowr.ru>
- Update to version 4.0.5:
  * See https://audacious-media-player.org/news/50-audacious-4-0-5-released
* Fri Jul 10 2020 Petr Vorel <pvorel@suse.cz>
- Fix Winamp Default skin by removing wrong skin file
  * See https://github.com/audacious-media-player/audacious-plugins/pull/93
* Tue Jun 09 2020 Petr Vorel <pvorel@suse.cz>
- Add missing Qt5X11Extras dependency for qthotkey plugin.
* Wed Jun 03 2020 Alexei Sorokin <sor.alexei@meowr.ru>
- Update to version 4.0.4:
  * See https://audacious-media-player.org/news/49-audacious-4-0-4-released
* Sat May 23 2020 aloisio@gmx.com
- Fix build with faad
* Thu Apr 30 2020 Alexei Sorokin <sor.alexei@meowr.ru>
- Update to version 4.0.3:
  * See https://audacious-media-player.org/news/48-audacious-4-0-3-released
- Rebase 0001-Implement-qthotkey-plugin.patch.
* Sat Apr 25 2020 Petr Vorel <petr.vorel@gmail.com>
- 0001-Implement-qthotkey-plugin.patch: Backport qthotkey from
  commit 9904ac5dfaae18ee1200cfcf64693ee3f33f739a to bring back
  functionality lost in update to version 4.0.
* Wed Apr 15 2020 Alexei Sorokin <sor.alexei@meowr.ru>
- Update to version 4.0.2:
  * No changelog available.
- Remove
  audacious-plugins-qtglspectrum-qt-opengles-workaround.patch:
  fixed upstream.
* Mon Apr 06 2020 Alexei Sorokin <sor.alexei@meowr.ru>
- Update to version 4.0.1:
  * Seeking in audio files when using the SoX resampler plugin will
    no longer crash the player.
* Sun Mar 22 2020 Alexei Sorokin <sor.alexei@meowr.ru>
- Update to version 4.0:
  * See https://audacious-media-player.org/news/45-audacious-4-0-released
- Add audacious-plugins-qtglspectrum-qt-opengles-workaround.patch:
  Workaround Qt including OpenGLES headers in qtglspectrum
  (commit a51aa5fc).
- Disable building the deprecated GTK UI.
- Build with Meson.
* Wed Dec 26 2018 sor.alexei@meowr.ru
- Update to version 3.10.1:
  * Bug fixes.
- Add a licence to the package.
- Remove the now-useless "resticted" conditional.
* Tue Oct 30 2018 guillaume.gardet@opensuse.org
- Disable glspectrum and qtglspectrum on %arm and aarch64 as openGL
  is unsupported
* Thu Aug 09 2018 sor.alexei@meowr.ru
- Update to version 3.10:
  * See the audacious package's changelog.
- Remove audacious-plugins-qt-5.10.patch: fixed upstream.
- Switch back to Gtk2 from Gtk3 for the Gtk3 version is gone.
Version: 3.9-bp150.1.3
* Sat Jan 06 2018 sor.alexei@meowr.ru
- Add audacious-plugins-qt-5.10.patch: Fix building with Qt 5.10+.
* Sun Oct 29 2017 olaf@aepfle.de
- Remove GTK conditional, it is always enabled and the name is too generic
- Remove stale Qt conditional
* Fri Aug 25 2017 olaf@aepfle.de
- Remove conditionals for lame, qt and mpg123
* Wed Aug 23 2017 aloisio@gmx.com
- Update to version 3.9 (no changelog available)
- Changed source URL
* Mon Jun 05 2017 sor.alexei@meowr.ru
- Don't build with libmodplug as openmpt is only partially
  compatible..
* Thu May 11 2017 sor.alexei@meowr.ru
- Enable building with libmpg123 for newer openSUSE releases even
  outside of Packman.
* Thu Jan 26 2017 sor.alexei@meowr.ru
- Update to version 3.8.2:
  * No changelog available.
* Wed Dec 07 2016 sor.alexei@meowr.ru
- Update to version 3.8.1:
  * No changelog available.
* Fri Sep 23 2016 sor.alexei@meowr.ru
- Update to version 3.8:
  * No changelog available.
- Place /usr/lib64/audacious/Output/filewriter.so in
  audacious-plugins-extra because it can be built with MP3 support.
* Tue Mar 29 2016 sor.alexei@meowr.ru
- Update to 3.7.2.
* Tue Dec 29 2015 sor.alexei@meowr.ru
- Update to 3.7.1.
* Sun Nov 08 2015 sor.alexei@meowr.ru
- Update to 3.7.
- Enable Qt UI.
* Fri Aug 21 2015 sor.alexei@meowr.ru
- Work with Audacious package version instead of ABI version to
  simplify things a lot.
* Mon Jun 01 2015 sor.alexei@meowr.ru
- Update to 3.6.2.
- Enable XEmbed-tray icon plugin for openSUSE 13.2 and older.
* Sat Apr 04 2015 sor.alexei@meowr.ru
- Update to 3.6.1.
* Sun Mar 01 2015 sor.alexei@meowr.ru
- Update to 3.6.
* Sun Dec 28 2014 sor.alexei@meowr.ru
- Update to 3.5.2.
- Remove licenses files, complicates without actual need
  (user can find licenses in spec file).
- Simplify regular expression in aud_plugin_api.
* Thu Dec 26 2013 mrdocs@opensuse.org
- Try to fix build - missing soxr, so comment it out for now
* Tue Dec 17 2013 reddwarf@opensuse.org
- Update to 3.4.2
* Fri Mar 29 2013 fisiu@opensuse.org
- Update to 3.3.4:
  * GIO transport plugin is now enabled by default
  * LIRC plugin is back
  * FLAC plugin now supports higher quality files
  * Many bugfixes
- Spec cleanup, use pkgconfig, remove old ifelse statements.
- audacious-plugins-transport-smb subpackage is gone, GIO transport
  plugin can handle smb://
Version: 3.9-bp153.2.2
* Tue Oct 30 2018 Guillaume GARDET <guillaume.gardet@opensuse.org>
- Disable glspectrum and qtglspectrum on %arm and aarch64 as openGL
  is unsupported