Package Release Info

AppCSXCAD-0.2.2-bp152.3.20

Update Info: Base Release
Available in Package Hub : 15 SP2

platforms

AArch64
ppc64le
s390x
x86-64

subpackages

AppCSXCAD

Change Logs

Version: 0.2.1-bp150.1.2
* Wed Dec 06 2017 stefan.bruens@rwth-aachen.de
- Setup MPI environment before building.
* Sat Nov 18 2017 stefan.bruens@rwth-aachen.de
- Change the Qt BuildRequires: for older distributions, Leap 42.x
  has a VTK build with Qt4, use the same conditional as the VTK
  package (i.e. Qt4 on Leap 42.x, Qt5 on TW and Leap 15.x)
* Wed Nov 01 2017 stefan.bruens@rwth-aachen.de
- Add explicit BuildRequires for Qt5Sql/Qt5Widgets devel packages,
  as these are no longer implicitly required by vtk-devel
* Fri Aug 26 2016 dmitry_r@opensuse.org
- Update to version 0.2.1
  * Bugfix release
- Drop obsolete
  * AppCSXCAD-vtk.patch
* Sun Nov 08 2015 dmitry_r@opensuse.org
- Initial package, version 0.2.0
- Fix building with VTK 6.3
  * AppCSXCAD-vtk.patch
Version: 0.2.2-bp151.2.2
* Sat Dec 15 2018 Stefan BrĂ¼ns <stefan.bruens@rwth-aachen.de>
- Update to version 0.2.2
  * Minor bugfix release, cmake fixes only
- VTK no longer depends on MPI by default, so AppCSXCAD can be
  built withou MPI environment setup. This also allows running
  AppCSXCAD without runtime MPI setup. Fixes bnc#1080443.
* Mon Jun 25 2018 stefan.bruens@rwth-aachen.de
- Fix build with Qt5.11, qt5_use_modules has been deprecated and
  removed, add qt5_use_modules.diff
- Always use Qt5, as all current VTK builds use Qt5 as well